Status

()

RESOLVED DUPLICATE of bug 1335223
2 years ago
2 years ago

People

(Reporter: tjr, Assigned: tjr)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox53 affected)

Details

(Whiteboard: [third-party-lib-audit])

Attachments

(2 attachments)

(Assignee)

Description

2 years ago
We have accumulated a few places where we have graphite has gotten out of sync with earlier versions or have misc. unneeded headers.
Comment hidden (mozreview-request)
Comment hidden (mozreview-request)
(Assignee)

Comment 3

2 years ago
Try Build submitted:
https://treeherder.mozilla.org/#/jobs?repo=try&revision=44539e63c6a82ab47ede54accd908e750f9c123f

(Expecting it to pass, if not I will investigate.)
As discussed in bug 1335223, I've rolled this work into that patch. Thanks for noticing this, Tom!
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1335223
(Assignee)

Updated

2 years ago
Whiteboard: [third-party-lib-audit]
You need to log in before you can comment on or make changes to this bug.