Rendering problem: overlapping text

RESOLVED DUPLICATE of bug 125056

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 125056
17 years ago
17 years ago

People

(Reporter: Gili, Assigned: Marc Attinasi)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:0.9.9+) Gecko/20020318
BuildID:    2002031816



Reproducible: Always
Steps to Reproduce:
1. Visit the specified URL
2. Notice how some text overlaps with the links
3.

Comment 1

17 years ago
Same problem on Windows.

Very strange problems on this site. The links appear very odd in the second 
paragraph, and doing multiple reloads alternates fixing and breaking the second 
paragraph.
Assignee: sgehani → attinasi
Status: UNCONFIRMED → NEW
Component: XP Apps → Layout
Ever confirmed: true
OS: OS/2 → All
QA Contact: paw → petersen
Hardware: PC → All
Duplicate of "[RR]{ib}Wrong typeface and size, incorrect text flow" (same site,
same code)

*** This bug has been marked as a duplicate of 125056 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.