Intermittent TEST-UNEXPECTED-TIMEOUT | dom/media/test/test_preload_actions.html | application timed out after 330 seconds with no output

RESOLVED DUPLICATE of bug 1329432

Status

()

RESOLVED DUPLICATE of bug 1329432
2 years ago
a year ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: gfx-noted)

ImageContainer crash.
Component: Audio/Video → Graphics
Whiteboard: gfx-noted
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1329432
2 failures in 888 pushes (0.002 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 2

Platform breakdown:
* windows7-32: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1330508&startday=2017-07-31&endday=2017-08-06&tree=all
You need to log in before you can comment on or make changes to this bug.