Closed Bug 1330537 Opened 3 years ago Closed 3 years ago

Add-ons can’t be installed on Android using Nightly

Categories

(Toolkit :: Add-ons Manager, defect)

53 Branch
ARM
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1329450
Tracking Status
firefox53 --- affected

People

(Reporter: cbadescu, Unassigned)

Details

[Prerequisites]
Set the following pref to true:
- xpinstall.signatures.dev-root

[Affected versions]:
- Firefox 53.0a1 (2017-01-10)

[Affected platforms]:
- Android 6.0
- Android 7.1.1
- Android 5.0

[Steps to reproduce]:
1.Try to install any Add-on using Nightly on Android.

[Expected results]:
- The Add-on is installed without any issues.

[Actual results]:
- The Add-on is not installed.

[Additional notes]:
- This issue was initially logged in GitHub https://github.com/mozilla/addons-server/issues/4259
- This issue is reproducing only on -dev and stage servers and only on Nightly.
- I receive this error in the remote debugging console:http://screencast.com/t/d2c4kVzSqTvd
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1329450
You need to log in before you can comment on or make changes to this bug.