Closed Bug 1330591 Opened 6 years ago Closed 6 years ago

[Telemetry User Story] Preferences- Downloads & Links

Categories

(Firefox :: Preferences, defect, P2)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1330552

People

(Reporter: chsiang, Unassigned)

References

Details

[User Story]
As a product team, we want to know how many users customize their download experience

[Acceptance Criteria]
1. Out of all the users that are active in a month, we know the % of them who change the "Save files to" folder
2. Out of all the users that are active in a month, we know the % of them who check "Always ask me where to save files"
Blocks: 1328561
Priority: -- → P2
Update the title since we have a new design spec: https://mozilla.invisionapp.com/share/P4ACQT1E3#/screens/217167549
Summary: [Telemetry User Story] Preferences- General- Downloads → [Telemetry User Story] Preferences- Downloads & Links
Blocks: 1350268
No longer blocks: 1328561
Whiteboard: [photon-preference]
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1330552
Whiteboard: [photon-preference]
You need to log in before you can comment on or make changes to this bug.