Mozilla 0.9.9 freezes while displaying splash screen

RESOLVED WORKSFORME

Status

SeaMonkey
UI Design
--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Jorge Luis Williams, Assigned: Samir Gehani)

Tracking

({hang})

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.12; Mac_PowerPC)
BuildID:    20020323

Mozilla was working okay for me for a while. Suddnenly today I couldn't get 
it to startup.  It freezes while displaying the splash screen with the words 
"Starting up..."

I've tryed re-installing mozilla and this doesn't help 

Reproducible: Always
Steps to Reproduce:
1. Double click on mozilla icon ;-)
2.
3.

Actual Results:  Got splat screen...that's it.

Comment 1

16 years ago
I'm not familir with OS X, but you probably need to reboot. Then try
reinstalling Mozilla from a completely clean directory. Test the new Mozilla
install with a new profile.
(Assignee)

Comment 2

16 years ago
Can't reproduce on a current mozilla trunk build dated 2002032508.

Comment 3

16 years ago
Reporter: the only way we can get info on this problem is for you to download
and install the Mac OS X developer tools (requires free developer.apple.com
registration), and run the Sampler application on Mozilla when it's frozen.

Comment 4

16 years ago
WorksForMe using FizzillaCFM/2002041712 (RC1).

Jorge, can you still reproduce this problem using a current build?
Severity: blocker → critical
Keywords: hang
Summary: Mozilla 0.9.9 Freezes while display splash screen → Mozilla 0.9.9 freezes while displaying splash screen

Comment 5

16 years ago
I'm expirencing the same problem with recent builds on a Win 98 SE machine.
0.9.8 and 0.9.9 work, but 1.0 RC2 does not as well as the recent nightly builds.
The odd thing is we have a second Win 98 SE machine running one of the RCs just
fine.
There is another freeze on startup in bug 147619

Comment 7

16 years ago
1.0 and 1.1alpha work for me. 

Comment 8

16 years ago
WFM marking as such reopen if the problem reappears.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.