define a artifact naming manifest that is fed to build system and release automation

RESOLVED DUPLICATE of bug 1331143

Status

RESOLVED DUPLICATE of bug 1331143
2 years ago
6 months ago

People

(Reporter: jlund, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
currently the build system determines a list of artifacts to upload and its naming. The list of these artifacts is then written as a manifest in beetmover (releng tool for mapping automation artifacts to release bucket locations).

It would be better if there was one source of truth used by automation everywhere.
(Reporter)

Updated

2 years ago
See Also: → bug 1330476
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1331143
You need to log in before you can comment on or make changes to this bug.