mozreview layout problem on a high-dpi screen

RESOLVED DUPLICATE of bug 1329686

Status

MozReview
Review Board: User Interface
RESOLVED DUPLICATE of bug 1329686
11 months ago
11 months ago

People

(Reporter: rillian, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

11 months ago
Created attachment 8826249 [details]
Screenshot from 2017-01-12 09-33-37.png

Reviewboard has always been a bit wonky on my desktop machine, with the action bar showing an ellipsis drop-down menu despite there being plenty of room for all the options. But it degraded significantly recently, showing no sidebars at all, with everything in uneven-width centered elements. See the attached screenshot for an example.

I think the CSS is confused by the screen size or resolution and using mobile styles on desktop. This example is with the browser maximized on a 27" UHD display.

Comment 1

11 months ago
this has been fixed in bug 1329686 (however it hasn't yet been deployed to production -- soon)
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1329686
(Reporter)

Comment 2

11 months ago
Thanks, I'll look forward to the fix then.
You need to log in before you can comment on or make changes to this bug.