If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

There is sometimes an overlay on top of the web content. I made a gif with it.

RESOLVED DUPLICATE of bug 1139037

Status

()

Firefox for Android
Toolbar
RESOLVED DUPLICATE of bug 1139037
9 months ago
9 months ago

People

(Reporter: andrei, Unassigned)

Tracking

53 Branch
Unspecified
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 months ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170112030301

Steps to reproduce:

Just normal browsing using Nightly.
It might happen just after an Firefox update.
It happens on any site, not just reddit.


Actual results:

Something appeared on top of the web content. If I drag it my finger on it, it seems to uncover itself. The only way to get rid of it is to close the tab and open a new one.
https://imgur.com/a/fQpCt


Expected results:

No overlay should be on top of the web content.

Comment 1

9 months ago
Moving this to Graphics, Panning and Zooming component. If I'm wrong, please move it to the correct component.
Component: General → Graphics, Panning and Zooming
(Reporter)

Updated

9 months ago
OS: Unspecified → Android
We've had another bug reported on this same issue in the past, but it was never resolved. Marking this as a duplicate of that one.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1139037
(Reporter)

Comment 3

9 months ago
It seems to be the same thing.
You need to log in before you can comment on or make changes to this bug.