Text highlight not under cursor on Arabic page

VERIFIED DUPLICATE of bug 99823

Status

()

Core
Selection
--
minor
VERIFIED DUPLICATE of bug 99823
16 years ago
16 years ago

People

(Reporter: Derwood, Assigned: mjudge)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
2002032203 win32

1. goto page
2. try to select arabic text for cut/paste
3. highlight is horizontally selected a considerable distance from cursor

Comment 1

16 years ago
Confirmed on W2K 2002032203. Severity->Minor - it's easy to workaround.
Reassigning to Selection.
Assignee: rchen → mjudge
Severity: normal → minor
Status: UNCONFIRMED → NEW
Component: Localization → Selection
Ever confirmed: true
QA Contact: ruixu → tpreston

Comment 2

16 years ago
It seems to happen on BiDi pages only, related bug reports: bug 82352, bug
76190, bug 75011, bug 112101.
This is in fact a problem with text measurement, not selection, and dupes bug 99823

*** This bug has been marked as a duplicate of 99823 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.