[Telemetry User Story] Preferences- Privacy- Tracking

RESOLVED DUPLICATE of bug 1330552

Status

()

defect
P2
normal
RESOLVED DUPLICATE of bug 1330552
3 years ago
2 years ago

People

(Reporter: chsiang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

[User Story]
As a product team, we want to know how many users customize their tracking experience

[Acceptance Criteria]
1. Out of all the users that are active in a month, we know how many users turn "Use Tracking Protection In Private Windows" off
2. Out of all the users that are active in a month, we know how many users change the "Change Block List" to a strict setting
3. Out of all the users that are active in a month, we know how many users check "always apply Do Not Track"
Blocks: 1328561
Priority: -- → P2
Blocks: 1350270
No longer blocks: 1328561
Whiteboard: [photon-preference]
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1330552
Whiteboard: [photon-preference]
You need to log in before you can comment on or make changes to this bug.