Closed Bug 1330922 Opened 6 years ago Closed 6 years ago

[Telemetry User Story] Preferences- Privacy- History/ Location Bar

Categories

(Firefox :: Preferences, defect, P2)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1330552

People

(Reporter: chsiang, Unassigned)

References

Details

[User Story]
As a product team, we want to know how many users customize their history and location bar experience

[Acceptance Criteria]
1. Out of all the users that are active in a month, we know how many users choose "Never remember history"/ " Use custom settings for history". 
2. Out of all the users who choose "Use custom settings" in a month, we know what options they enable? (e.g. Never accept 3rd-party cookies, accept 3rd-party cookies from visited, clear history when Firefox closes...)
3. Out of all the users that are active in a month, we know what options they check/ uncheck under "Location Bar"
Blocks: 1328561
Priority: -- → P2
Blocks: 1350270
No longer blocks: 1328561
Whiteboard: [photon-preference]
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1330552
Whiteboard: [photon-preference]
You need to log in before you can comment on or make changes to this bug.