Get command does not return when requesting a file URL (FF53nightly)

RESOLVED DUPLICATE of bug 1332122

Status

RESOLVED DUPLICATE of bug 1332122
2 years ago
2 years ago

People

(Reporter: pascal, Unassigned)

Tracking

53 Branch
Unspecified
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161208153507

Steps to reproduce:

I tried to open a page on my system:

driver.get("file:///some/dir/with/file.html")


Actual results:

* The page was loaded in Firefox
* The driver waited for the get command to return and blocks


Expected results:

* The page is loaded in Firefox
* The driver continues working
(Reporter)

Updated

2 years ago
OS: Unspecified → Mac OS X
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1332122
You need to log in before you can comment on or make changes to this bug.