Closed Bug 133122 Opened 23 years ago Closed 23 years ago

FR Exit confirmation wanted

Categories

(SeaMonkey :: Tabbed Browser, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

CLOSED DUPLICATE of bug 108973

People

(Reporter: lenya, Assigned: jag+mozilla)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9) Gecko/20020302
BuildID:    2002031004

I would really like to have exit confirmation request when multiple tabs are
open. I always forget to check if I have some important pages open in other tabs
and just push the system exit button instead of closing a particular unneeded
tab. (And I guess, many other people also do)

Reproducible: Always
Steps to Reproduce:
Agreed, should have a confirmation box that pops up when closing a browser
window with several tabs.

Should have a "Don't ask me again" checkbox though, or default to "Don't ask"
and need explicitly turning on somewhere (since people will be used to the
current behaviour).
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 108973 ***
Status: NEW → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
vrfy dupe
Status: RESOLVED → VERIFIED
Whiteboard: DUPEME
duplicate bug, closing
Status: VERIFIED → CLOSED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.