syntax error in old-configure

RESOLVED DUPLICATE of bug 1329272

Status

()

Firefox
Build Config
RESOLVED DUPLICATE of bug 1329272
6 months ago
6 months ago

People

(Reporter: Hans-Peter Budek, Unassigned)

Tracking

50 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 months ago
The determination of the icu version fails with recend sed versions.

A change of
version=`sed -n 's/^[:space:]*#[[:space:]]*define....
to
version=`sed -n 's/^[[:space:]]*#[[:space:]]*define....

does it.

Updated

6 months ago
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1329272
You need to log in before you can comment on or make changes to this bug.