Closed Bug 1331396 Opened 3 years ago Closed 2 months ago

Selecting title in Awesomebar displays a left caret that is reversed and looks the same way as the right caret

Categories

(Firefox for Android :: Text Selection, defect)

ARM
Android
defect
Not set

Tracking

()

RESOLVED INVALID
Tracking Status
firefox50 --- affected
firefox51 --- affected
firefox52 --- wontfix
firefox53 --- affected

People

(Reporter: carmenf, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached image Same carets.png
Environment: 
Device:  LG G4 (Android 5.1);
Build: Nightly 53.0a1 (2017-01-16);

Steps to reproduce:
1. Launch Firefox;
2. Access a website <e.g."www.wikipedia.org">;
3. Tap once on the URL bar so that the link gets selected;
4. Long tap on the selected link to trigger context menu.

Expected result:
Left and right carets are properly displayed after the context menu is triggered.

Actual result:
The left caret is reversed and looks the same way as the right caret.

Notes:
Please see the screenshot attached.
Also tested with LG G4 (Android 6.0.1) and this was not reproducible.
Too late for firefox 52, mass-wontfix.
I cannot reproduce this either on Nightly 55.0a1 2017-04-04 on Sony Z3C (Android 6.0.1)

Per comment 2 plus Fennec is decommissioned, I'm going to close this as INVALID. Feel free to open a new one if this is still an issue on geckoview.

Status: NEW → RESOLVED
Closed: 2 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.