can't paste from MS Word into e-mail field

VERIFIED DUPLICATE of bug 127371

Status

SeaMonkey
Composer
VERIFIED DUPLICATE of bug 127371
16 years ago
14 years ago

People

(Reporter: furchgott, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.9) Gecko/20020310
BuildID:    2002031005

I composed a document in Microsoft Word, copied it, then tried to paste it in an
e-mail. It would not paste. I went to explorer under the system 9 window and it
worked. Also, the scroll arrows have a problem: scroll down arrow works, but the
scroll up arrow doesn't.

Reproducible: Always
Steps to Reproduce:
1.write a note in MS Word
2.Copy (command C)
3.attempt to paste in e-mail (command V)
4.Scratch head

Actual Results:  Could not paste, but head felt better.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 127371 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
reassign in case bugs are reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.