Closed Bug 1331483 Opened 5 years ago Closed 5 years ago

plaza.one Unable to Play

Categories

(Web Compatibility :: Desktop, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: feer56, Unassigned)

Details

Reported by user on Twitter: https://twitter.com/semioticrobotic/status/819898592290803713 

STR: 
1. go to plaza.one and press "Play" 
2. Button will change to loading but not play anything.
Thanks for reporting Andrew! I'm unable to reproduce this in Firefox 50 / 53 on OSX / Windows 10.

Not sure what is causing the issue for the user, but the site is working fine for me. I'm going to close this report for now.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.