duckduckgo won't load theme

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
a year ago
a year ago

People

(Reporter: Parker, Unassigned)

Tracking

53 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8827496 [details]
Screenshot from 2017-01-17 10-19-24.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170117030218

Steps to reproduce:

Set a user theme in duckduckgo
search using duckduckgo


Actual results:

duckduckgo searched using the defaut theme


Expected results:

should have loaded page with theme
(Reporter)

Updated

a year ago
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
Unable to reproduce this.
Flags: needinfo?(parkerhasmail)

Comment 2

a year ago
I tested with the latest Nightly on Win 7, it works. The selected theme remains between searches.

Could you test with a clean profile, please.
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
(Reporter)

Comment 3

a year ago
(In reply to Loic from comment #2)
> I tested with the latest Nightly on Win 7, it works. The selected theme
> remains between searches.
> 
> Could you test with a clean profile, please.
> https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-
> firefox-profiles

It works with a clean profile. I have ublock origin, sdc, and https everywhere for addons.
Flags: needinfo?(parkerhasmail)

Comment 4

a year ago
You can test in safe mode to know if an add-on is faulty:
https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
Anyway, as it looks like an issue with your profile (add-on, prefs), I close the bug report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.