Closed Bug 1331770 Opened 3 years ago Closed 3 years ago
Content Type' to 'Media Container Type'
59 bytes, text/x-review-board-request
Jean-Yves pointed out that 'MediaContainerType' would be more appropriate for containers. On top of the obvious mention of "Container", "content" is a bit too generic, as codec or track data is also content. Since MediaContentType is still very young, I'll just change its name now rather than carry the debt further.
Comment on attachment 8827801 [details] Bug 1331770 - Rename 'MediaContentType' to 'MediaContainerType' - https://reviewboard.mozilla.org/r/105392/#review106228
Attachment #8827801 - Flags: review?(jyavenard) → review+
Pushed by firstname.lastname@example.org: https://hg.mozilla.org/integration/autoland/rev/066f1cf58310 Rename 'MediaContentType' to 'MediaContainerType' - r=jya
You need to log in before you can comment on or make changes to this bug.