document.write (javascript) does not work

VERIFIED DUPLICATE of bug 132673

Status

()

VERIFIED DUPLICATE of bug 132673
17 years ago
17 years ago

People

(Reporter: martin.piayda, Assigned: rogerl)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9) Gecko/20020311
BuildID:    20020324

Javascriptparser doesn't seem to work properly with this build as well as with
20020322. 

Examplesource from www.epost.de
<script language="JavaScript" type="text/javascript">
if (ns) var Size = 18;
else var Size = 31;
document.write("<input type='text' name='username' size='" + Size + "'
class='formtag'>\n");
</script>

Reproducible: Always
Steps to Reproduce:
1.open the page and try to login -> no fields

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 132673 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified Duplicate.

Martin, thank you for this report. You have been cc'ed on the other
bug so you can follow its progress -
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.