Browser slow to respond

RESOLVED WORKSFORME

Status

SeaMonkey
Location Bar
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: Brian Dixon, Assigned: Joe Hewitt (gone))

Tracking

({perf})

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.9) Gecko/20020310
BuildID:    2002031005

When I type a URL the cursor is slow to respond. It takes a few seconds for the
field to become highlighted. The typing also is delayed.  I see a significant
speed improvement from 0.9.8.  I congratulate the Mozilla team for this. 
However this problem with the response has persisted through builds.

Reproducible: Always
Steps to Reproduce:
1. click in URL field
2.
3.

Actual Results:  Slow response.

Expected Results:  Should respond immediately.
Keywords: perf

Comment 1

16 years ago
Please download and try the latest release, 1.0RC1.

Also tell us your machine's specs, like processor type and speed, amount of RAM,
maybe bus speed if you know that...

If 1.0RC1 fixes your problem or if you've already attributed it to some other
factor, please resolve the bug.

Comment 2

16 years ago
WorksForMe using FizzillaCFM/2002041712 (RC1).

Brian, can you still reproduce this problem using a current build? If so, please
provide the more detailed information requested in Comment #1.

Comment 3

16 years ago
Resolving the bug since reporter has not made any input since March, and since
we're talking about a very old version of Mozilla.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.