Contact icons not displayed in web.whatsapp.com

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: ch, Unassigned)

Tracking

50 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8827923 [details]
Screen Shot 2017-01-18 at 11.48.28 AM.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161208153507

Steps to reproduce:

Opened web.whatsapp.com


Actual results:

Contact icons dissapeared and do not load.


Expected results:

Contact icons should be shown.
(Reporter)

Updated

2 years ago
OS: Unspecified → Mac OS X
Hardware: Unspecified → x86_64

Updated

2 years ago
Component: Untriaged → Layout
Product: Firefox → Core
I tried it and it works correctly for me. Maybe try a fresh profile and see if it still happens?
(Reporter)

Comment 2

2 years ago
Thank you for your reply.

I tried with a new profile (creating a new profile with the -P option) and it works as it should so something wrong was with my profile.

I performed a Refresh (on Firefox Help) and that solved the problem until the addons got installed again. Then it failed to display the icons again as explained above.

So I uninsalled all the addons (only 3) and worked fine.

Finally I installed the addon I need most (Privacy Badger) and seems to be working fine. So I guess problem solved..

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You should inform the author of the add-on that causes the problem so they can fix it.
(Reporter)

Comment 4

2 years ago
Yes I should. The problem is that when I deleted the addons and now I don't remember their name and version. In fact, I was suspecting of Privacy Badger but it is working fine.
You need to log in before you can comment on or make changes to this bug.