Closed Bug 133201 Opened 21 years ago Closed 21 years ago

syntax error in show_bug.cgi

Categories

(Bugzilla :: Bugzilla-General, defect, P2)

2.15

Tracking

()

RESOLVED FIXED
Bugzilla 2.16

People

(Reporter: jayvdb, Assigned: jayvdb)

Details

(Keywords: regression)

The templatised show_bug.cgi causes a syntax error in IE, due to quoting in
template/default/show/show_bug.html.tmpl (line 409)

-             onchange="if ((this.value != "[% bug.assigned_to_email %]") &&  
+             onchange="if ((this.value != '[% bug.assigned_to_email %]') &&
Yeah, this fails in mozilla too - the onchange doesn't fire.

r=bbaetz x2, -> patch author...
Assignee: justdave → zeroJ
.. and checked in, thanks
Status: NEW → RESOLVED
Closed: 21 years ago
Keywords: regression
Priority: -- → P2
Resolution: --- → FIXED
Target Milestone: --- → Bugzilla 2.16
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.