Back button can't navigate back to about:newtab page

RESOLVED DUPLICATE of bug 776167

Status

()

RESOLVED DUPLICATE of bug 776167
2 years ago
2 years ago

People

(Reporter: cpeterson, Unassigned)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(firefox50 affected, firefox51 affected, firefox52 affected, firefox53 affected)

Details

(Reporter)

Description

2 years ago
STR:
1. Open a new tab.
2. In the new tab page, click on a site thumbnail or enter a search phrase in the search box.
3. Watch Firefox open the new page.

RESULT:
Firefox's back button is grayed out. You can't navigate back to about:newtab using the back button. This is not a regression.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 776167
You need to log in before you can comment on or make changes to this bug.