Quicklaunch doesn't work after exiting completely and relaunching mozilla.

VERIFIED DUPLICATE of bug 121100

Status

Core Graveyard
QuickLaunch (AKA turbo mode)
--
major
VERIFIED DUPLICATE of bug 121100
16 years ago
5 years ago

People

(Reporter: Frederic Bezies, Assigned: Bill Law)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9+)
Gecko/20020324
BuildID:    2002032408

I had a bug when I existed completely Mozilla (after a crash or exited
completely by hand). I do not have anymore mozilla icon in the traybar !

Of course, quicklaunch is enabled in preferences panel.

I had only this bug since today, so it should be related to 24th march build.

Reproducible: Always
Steps to Reproduce:
1. Exit mozilla - either following a crash) or using exit mozilla by right
clicking on tray icon
2. Launch mozilla 10 seconds later.
3. No tray icon ! :-(

Actual Results:  Quicklaunch tray icon is missing and quicklaunch isn't working !

Expected Results:  A tray icon and quicklauch working !

As a work around, I have to quit my windows session and open a new one. Pretty
annoying, because I use a DSL line ! :-(
Talked with reporter on irc, the behaviour wrt normal exits at least is same as
in bug 121100 comment 13
(Reporter)

Comment 2

16 years ago
Can you make it "resolved duplicate", please ?

It is a duplicate of #121100.

Thanks a lot.
ookay.

*** This bug has been marked as a duplicate of 121100 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verified
Status: RESOLVED → VERIFIED
Component: QuickLaunch (AKA turbo mode) → QuickLaunch (AKA turbo mode)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.