Status

RESOLVED INVALID
17 years ago
4 years ago

People

(Reporter: eneko.astorkiza, Unassigned)

Tracking

Details

(Whiteboard: [havecontact][PROPRIETARY-JS][bug248549notfixed], URL)

(Reporter)

Description

17 years ago
If you see the page with IE you can see that there are some menus, but with 
mozilla this menus doesn't work.

Excuse my english, i'm spanish.

Comment 1

17 years ago
Classic bad browser detection.
In the menu frame, most functions look like this:

if (document.all) 
   do stuff for explorer
else
   do stuff for netscape with document.layers

Status: UNCONFIRMED → NEW
Component: Plugins → Europe: West
Ever confirmed: true
OS: Windows 2000 → All
Hardware: PC → All
started working on it, I should be able to provide a fix in the next few days...
contact : ie@ieuskadi.com

As well as the reporter address I guess.

Eneko, the problem on this site is that it uses bad browser detection and thinks
that anything that is not IE is Netscape 4. You have to use the standard W3C DOM
for browsers created after 1998 :-) I see that you use an old version of
Dreawweaver, using DW 4 or DW-MX scripts should solve the problem.
Whiteboard: [havecontact]

Comment 4

16 years ago
>owner
Assignee: aruner → nitot
QA Contact: mgalli → brantgurganus2001
Summary: No Menus → ieuskadi.com - No Menus

Comment 5

16 years ago
To get to the problem page, follow the link for a language.

mat, did you ever come up with a fix?
Summary: ieuskadi.com - No Menus → ieuskadi.com - no menus
Whiteboard: [havecontact] → [havecontact][PROPRIETARY-JS]
I had, but I cant find it anymore. Will redo one if I have some time...
New Component (basque site)
Component: Europe: West → Spanish
(Reporter)

Comment 8

16 years ago
the web site has changed, so the bug has to be removed. Now it works
Eneko, I just tried and the DHTML menu still don't work with Mozilla.
(Reporter)

Comment 10

16 years ago
It's true, is my fault i have mistaken the web page.

Comment 11

15 years ago
spanish default owner
Assignee: nitot → spanish
QA Contact: brantgurganus2001 → spanish

Updated

14 years ago
Whiteboard: [havecontact][PROPRIETARY-JS] → [havecontact][PROPRIETARY-JS][bug248549notfixed]
Redirects to http://www.ide-website.net/, and appears to be working just fine.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.