Perma failure/bustage in StreamControl.cpp(57): error C2065: 'closedCount': undeclared identifier when aurora moves to beta

RESOLVED DUPLICATE of bug 1331949

Status

()

--
blocker
RESOLVED DUPLICATE of bug 1331949
2 years ago
2 years ago

People

(Reporter: cbook, Unassigned)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(firefox53+ fixed)

Details

(URL)

(Reporter)

Description

2 years ago
During aurora as beta uplift simulations [1] the builds were running into StreamControl.cpp(57): error C2065: 'closedCount': undeclared identifier

so i guess we need to fix this before aurora moves to beta

Log: https://treeherder.mozilla.org/logviewer.html#?job_id=70282766&repo=try


[1] https://treeherder.mozilla.org/#/jobs?repo=try&revision=08ec1445c2b74ad61067522d29157c50b92c361b
(Reporter)

Comment 1

2 years ago
[Tracking Requested - why for this release]:
might cause closed tree after merge day

Ben, Nathan, could you take a look, maybe this is a simple fix
tracking-firefox53: --- → ?
Flags: needinfo?(nfroyd)
Flags: needinfo?(bkelly)
Tracking 53+ in case this causes a closed tree.
tracking-firefox53: ? → +
Glandium reported these too me yesterday and I have a patch ready in bug 1331949.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(bkelly)
Resolution: --- → DUPLICATE
Duplicate of bug: 1331949
Flags: needinfo?(nfroyd)
Fixed in 52 in the duplicate.
status-firefox53: --- → fixed
You need to log in before you can comment on or make changes to this bug.