UL list items rendering with numbers instead of bullets

RESOLVED INVALID

Status

()

RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: gthornock, Unassigned)

Tracking

50 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
Created attachment 8828376 [details]
New version, highlighting the issue

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.95 Safari/537.36

Steps to reproduce:

Looked at a page containing a bulleted (UL) list.  https://www.costumecraze.com/p/SW75-supreme-edition-darth-vader-adult-costume is one example of a page I tried.


Actual results:

In the latest Firefox update (50.1.0), the list items rendered as a numbered rather than a bulleted list.  I verified that in the previous Firefox version, the page rendered correctly with bullets.


Expected results:

The list items should have rendered as a bulleted, rather than a numbered list.
(Reporter)

Comment 1

2 years ago
Created attachment 8828377 [details]
Old version, rendered correctly
(Reporter)

Comment 2

2 years ago
Appears that the cause was a typo in CSS (list-style: desc instead of disc).  Previous Firefox and other browsers were apparently more forgiving.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.