Permaorange Windows PGO TEST-UNEXPECTED-PASS | /webvtt/rendering/cues-with-video/processing-model/selectors/cue_function/bold_object/bold_white-space_nowrap.html | expected FAIL

RESOLVED DUPLICATE of bug 1332564

Status

Testing
web-platform-tests
RESOLVED DUPLICATE of bug 1332564
a year ago
11 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Version 3
intermittent-failure
Points:
---

Firefox Tracking Flags

(firefox52 unaffected, firefox53 affected, firefox54 affected)

Details

(Whiteboard: [stockwell disabled])

Comment 1

a year ago
20 failures in 115 pushes (0.174 failures/push) were associated with this bug yesterday.  

Repository breakdown:
* mozilla-inbound: 20

Platform breakdown:
* windows8-64: 17
* windows7-32-vm: 3

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1332484&startday=2017-01-19&endday=2017-01-19&tree=all
Summary: Intermittent TEST-UNEXPECTED-PASS | /webvtt/rendering/cues-with-video/processing-model/selectors/cue_function/bold_object/bold_white-space_nowrap.html | expected FAIL → Permaorange Windows PGO TEST-UNEXPECTED-PASS | /webvtt/rendering/cues-with-video/processing-model/selectors/cue_function/bold_object/bold_white-space_nowrap.html | expected FAIL

Comment 2

a year ago
39 failures in 690 pushes (0.057 failures/push) were associated with this bug in the last 7 days. 

This is the #39 most frequent failure this week. 

Repository breakdown:
* mozilla-inbound: 31
* mozilla-central: 4
* autoland: 4

Platform breakdown:
* windows8-64: 34
* windows7-32-vm: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1332484&startday=2017-01-16&endday=2017-01-22&tree=all
See Also: → bug 1332642
See Also: → bug 1332605
I haven't retriggered enough to say for certain, but the breadcrumbs seem to be leading back to https://treeherder.mozilla.org/#/jobs?repo=mozilla-inbound&revision=cf7aaeb55da022f9b66b17e89e406e7ca03c7636, for this and the see-also bugs.
Flags: needinfo?(james)
status-firefox52: --- → unaffected
status-firefox53: --- → affected
status-firefox54: --- → affected
That seems plausible; that push fixed the reftest harness. But I am slightly worried that this is different on PGO vs non-PGO. If it wasn't for that I'd say just switch the expectation data, but as it is you might want to check if there's a race condition in the test or similar.
Flags: needinfo?(james)
See Also: → bug 1332564
I suspect when we fix bug 1332564, this will be fixed as well

Comment 6

a year ago
37 failures in 749 pushes (0.049 failures/push) were associated with this bug in the last 7 days.  

Repository breakdown:
* mozilla-inbound: 19
* autoland: 9
* mozilla-central: 5
* mozilla-aurora: 3
* graphics: 1

Platform breakdown:
* windows8-64: 35
* windows7-32-vm: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1332484&startday=2017-01-23&endday=2017-01-29&tree=all

Comment 7

a year ago
15 failures in 135 pushes (0.111 failures/push) were associated with this bug yesterday.  

Repository breakdown:
* mozilla-inbound: 10
* autoland: 3
* mozilla-central: 2

Platform breakdown:
* windows8-64: 15

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1332484&startday=2017-02-01&endday=2017-02-01&tree=all

Comment 8

a year ago
57 failures in 733 pushes (0.078 failures/push) were associated with this bug in the last 7 days. 

This is the #20 most frequent failure this week. 

** This failure happened more than 50 times this week! Resolving this bug is a high priority. **

Repository breakdown:
* mozilla-inbound: 22
* autoland: 21
* mozilla-central: 11
* mozilla-aurora: 2
* graphics: 1

Platform breakdown:
* windows8-64: 56
* android-6-0-armv8-api15: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1332484&startday=2017-01-30&endday=2017-02-05&tree=all
this is getting disabled in bug 1332564
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1332564

Comment 10

11 months ago
14 failures in 836 pushes (0.017 failures/push) were associated with this bug in the last 7 days.  
Repository breakdown:
* autoland: 5
* mozilla-inbound: 4
* mozilla-aurora: 3
* try: 2

Platform breakdown:
* windows8-64: 13
* android-7-1-armv8-api15: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1332484&startday=2017-02-06&endday=2017-02-12&tree=all
Whiteboard: [stockwell disabled]
You need to log in before you can comment on or make changes to this bug.