Recently-visited page loaded after each navigation

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Ben Hutchings, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

I can get Mozilla into a state where, after loading a new page in response to
selection of a link or entry of a new URL, the browser immediately loads another
recently-visited page in the active tab/window (not necessarily the same one as
that which the first page-load happened in).  Both pages are entered into the
history, so pressing back undoes this.  Once it's in this state, it always loads
the same unwanted page rather than a random one each time.  It *appears* that
the unwanted page is always one that was loaded in response to a request from
another program, but I'm not sure.

Reproducible: Couldn't Reproduce
(but I'll try, and will update this if I can)

I previously encountered bug 59078, and solved that by removing ddeexec sub-keys
from Mozilla's registry entries, as suggested.  So all external requests to open
URLs are being done using "Mozilla DDE" and not Windows DDE.
(Reporter)

Comment 1

16 years ago
I've seen this happen under Linux too, now, so it clearly isn't Windows-specific.
OS: Windows 2000 → All
Hardware: PC → All

Comment 2

16 years ago
Can you reproduce this in the nightly build ? Did you try a new profile ?
Clearing the cache ?

Comment 3

16 years ago
no reply from reporter for 4 months+
anything new here ?
(Reporter)

Comment 4

16 years ago
I've seen this happen once while using Mozilla 1.0. I still don't know how to reproduce it, but evidently it's less of a problem now.

Comment 5

16 years ago
Marking WORKSFORME because it hasn't been reproduced using a new build of mozilla.  

Ben Hutchings:  if you still experience this problem using a new build of
mozilla such as 1.2a, please re-open this bug.  Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.