If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Clicking "Select All" or "Clear All" in Yahoo! Mail creates "unknown error" message

RESOLVED DUPLICATE of bug 131399

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 131399
16 years ago
13 years ago

People

(Reporter: pwinthrop, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Summary pretty much sums it up. 

Exact message is as follows: An unknown error occurred while attempting to load
the requested page

Comment 1

16 years ago
This is a dupe of bug 131399.  Side note, please add your Mozilla build version
when you do a bug report.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 131399 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.