Thunderbird 45.5.1 eating up all disk space...

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
2 years ago
2 years ago

People

(Reporter: sexxxenator, Unassigned)

Tracking

45 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161214082403

Steps to reproduce:

Since a few weeks ago (last ThB update), every time I open ThB 45.5.1, it tries to download *all* the emails of *all* my configured accounts.


Actual results:

The consequences are that :
1) du -sh ~/.thunderbird/xxx.default$ du -sh *
38G     ImapMail
2) My disk is filled with junk, resulting in many applications crashing and loosing data.




Expected results:

1) Imap config in ThB should not try to download the bodies of *all* my emails
2) ThB should respect my Preferences, which show that the disk cache should be 350MB max.

Comment 1

2 years ago
(In reply to L.I.A.R. from comment #0)
>...
> Since a few weeks ago (last ThB update), every time I open ThB 45.5.1, 

The immediate previous version you had installed was ... 38?

> it tries to download *all* the emails of *all* my configured accounts.

how many accounts?


> 1) Imap config in ThB should not try to download the bodies of *all* my
> emails
What sync settings to you have in account settings?
see also https://support.mozilla.org/en-US/kb/imap-synchronization

> 2) ThB should respect my Preferences, which show that the disk cache should
> be 350MB max.

350MB is relevant only to cache, not for ImapMail.  The cache setting covers what is stored in C:\Users\Wayne\AppData\Local\Thunderbird\Profiles\q1j95wuf.default,
Flags: needinfo?(sexxxenator)

Updated

2 years ago
Whiteboard: [closeme 2017-04-15]

Comment 2

2 years ago
Resolved per whiteboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(sexxxenator)
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2017-04-15]
You need to log in before you can comment on or make changes to this bug.