If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Forwarding RSS Feed Item Doesn't Include URL

RESOLVED DUPLICATE of bug 946821

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 946821
8 months ago
8 months ago

People

(Reporter: JG, Unassigned)

Tracking

45 Branch
x86_64
Windows 10

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161208153507

Steps to reproduce:

1. Forward an RSS feed item.


Actual results:

Contents of RSS feed item is included in composing window.


Expected results:

Contents of RSS feed item and the URL in the Website field should be included in composing window.
(Reporter)

Comment 1

8 months ago
This appears to be a return of this bug which was fixed several years ago: https://bugzilla.mozilla.org/show_bug.cgi?id=260844
(Reporter)

Updated

8 months ago
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 946821
You need to log in before you can comment on or make changes to this bug.