YACCS comments are not working

RESOLVED DUPLICATE of bug 132673

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 132673
16 years ago
16 years ago

People

(Reporter: Cormac F, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
The YACCS comments system (http://rateyourmusic.com/yaccs/) is used by a number
of weblogs. In recent builds, the link that opens the comments window has
stopped appearing. In the example URL above, there should be a "comments?" link
before the "@ date" part at the top right of each entry. This link appears in
Internet Explorer, and has only begun to disappear in builds from roughly the
last two weeks. Occasionally, a reload of the page will restore some of the links. 

Tested on build 2002032503 on Win2K

Comment 1

16 years ago
Created attachment 75985 [details]
Reduced testcase (works in IE, but not in Mozilla)

Comment 2

16 years ago
Created attachment 75986 [details]
Reduced testcase (works in IE and in Mozilla)

Comment 3

16 years ago
If you try the first reduced testcase, IE6 shows a link:

                    "Comments [6]"

but Mozilla comes up blank. The HTML and JavaScript was extracted
directly from the site. If you try the second reduced testcase,
Mozilla shows the link just fine. The only difference between the
testcases is this: the second one has an extra line:

                    document.write('<br>');

Therefore this bug is another duplicate of bug 132673
"Last thing in a script created with document.write does not show"

Reassigning to Layout for parity with duplicate bug -
Assignee: rogerl → attinasi
Component: JavaScript Engine → Layout
QA Contact: pschwartau → petersen

Comment 4

16 years ago
Cormac F, thank you for this report. You will be cc'ed on the other bug.
When that one is fixed, could you re-check this bug? If it works, you 
can mark this bug "Verified"; thanks.

(but only after bug 132673 has been marked "Fixed")

*** This bug has been marked as a duplicate of 132673 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
Changing QA contact
QA Contact: petersen → moied
You need to log in before you can comment on or make changes to this bug.