P2H should use 'schema' field of parquet metadata to get schema

RESOLVED FIXED

Status

Cloud Services
Metrics: Pipeline
P1
normal
RESOLVED FIXED
11 months ago
9 months ago

People

(Reporter: frank, Assigned: robotblake)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [SvcOps])

Attachments

(1 attachment)

(Reporter)

Description

11 months ago
Currently, it reads from an optional metadata field, which breaks on direct-to-parquet files.
(Assignee)

Updated

11 months ago
Points: --- → 3
Priority: -- → P1

Updated

10 months ago
Blocks: 1325667
(Assignee)

Updated

10 months ago
Duplicate of this bug: 1331256

Updated

10 months ago
Whiteboard: [SvcOps]
(Reporter)

Updated

10 months ago
Blocks: 1341786
(Assignee)

Comment 2

10 months ago
Created attachment 8840635 [details] [review]
Direct to parquet

Updated

9 months ago
Depends on: 1344349
(Reporter)

Updated

9 months ago
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.