Status

--
critical
RESOLVED DUPLICATE of bug 107238
17 years ago
14 years ago

People

(Reporter: dancrem1, Assigned: endico)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Please first of all sorry for my bad English.
The bug is the following, when I dowload realplayer ( I have already installed) 
they told me "No está instalado el programa" Not istalled programme, and I 
can't hear the radio on the net. The Launch files DOES NOT WORK, otherwise they 
ARE donlowded in my pc.
Sincerely............Daniel Cremona

Comment 1

17 years ago
This isn't a bugzilla bug and it looks like a dup

*** This bug has been marked as a duplicate of 107238 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Component: Query/Bug List → Browser-General
Product: Bugzilla → Browser
Resolution: --- → DUPLICATE
Summary: Downloads → Downloads
Version: unspecified → other
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.