[PP] Linux - Selecting File | Close in Ender quits app

VERIFIED WORKSFORME

Status

()

Core
Editor
P3
normal
VERIFIED WORKSFORME
19 years ago
17 years ago

People

(Reporter: cpratt, Assigned: Dan M)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Build ID: 1999090808
Platform: RH Linux 6 (build not yet available on Win32; feature not there in the
07-Sep build on Win32)

To reproduce:
- Launch apprunner
- Select File | New | Blank Window
- Select File | Close (and click on Don't Save)

Result: Apprunner quits.

Expected result: The Ender window is closed, but the spawning browser window
should remain open and Apprunner should continue running.

This may take a repeat or two to reproduce.
(Reporter)

Updated

19 years ago
QA Contact: leger → cpratt
(Reporter)

Comment 1

19 years ago
Additionally: On occasion, the Ender window is not closed - instead, its
contents disappear, leaving a blank/empty, chromeless window with a title bar
only. Closing the window using the window manager then works OK without quitting
Apprunner. Very odd.

Updated

19 years ago
Assignee: don → buster
Component: Browser-General → Editor

Comment 2

19 years ago
This sounds like an Ender issue to me ...

Updated

19 years ago
Assignee: buster → sfraser

Comment 3

19 years ago
assigned to simon, cc hyatt

Updated

19 years ago
Assignee: sfraser → danm

Comment 4

19 years ago
This is a child/parent window issue. reassigning to danm.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M12

Comment 5

19 years ago
mass-moving all m12 bugs to m13
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 6

19 years ago
Same as bug 13511 ? Anyway, looks like this has been cleared up.
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 7

19 years ago
fixed in 1999122308 build, linux
You need to log in before you can comment on or make changes to this bug.