URL Drop Box positioned incorrectly when you click the arrow

RESOLVED DUPLICATE of bug 125081

Status

RESOLVED DUPLICATE of bug 125081
17 years ago
10 years ago

People

(Reporter: ricky, Assigned: hewitt)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
 
(Reporter)

Comment 1

17 years ago
Created attachment 76031 [details]
The Problem

Comment 2

17 years ago
Same regression under MacOS 8.6

Comment 3

17 years ago
2002032903 build seems to corrupt the localstore.rdf because now I can reproduce
the bug under 2002032808. WFM after trashing localstore.rdf.

Comment 4

17 years ago
WFM in 2002032908 (doesnt' seem to corrupt my new localstore.rdf. MacOS 8.6.
(Reporter)

Comment 5

17 years ago
What is weird is that I don't see this problem in win98.

Comment 6

17 years ago
hmmm. I reopen 2002032808 and the bug reappears in 2002032808 and in 2002032908.
(Reporter)

Comment 7

17 years ago
I take back my win98 statement. I'm seeing it in 2002032903, of course a lot
problems are in that build...

Comment 8

17 years ago
This problem depends on the urls kept in the history, not on the build ID.

*** This bug has been marked as a duplicate of 125081 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.