[Form Autofill] Should remove the highlight if a field is modified by a user after autofilling

RESOLVED DUPLICATE of bug 1300996

Status

()

P3
normal
RESOLVED DUPLICATE of bug 1300996
2 years ago
a year ago

People

(Reporter: lchang, Unassigned)

Tracking

Trunk
x86_64
All
Points:
1

Firefox Tracking Flags

(firefox54 affected)

Details

(Whiteboard: [form autofill])

(Reporter)

Description

2 years ago
A field will be highlighted when it is filled in by autofill. The highlight should be removed once a user modifies it manually.
(Reporter)

Updated

2 years ago
Whiteboard: [form autofill:MVP] → [form autofill:M3]
(Reporter)

Comment 1

a year ago
It's already addressed in bug 1300996.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Whiteboard: [form autofill:M3] → [form autofill]
Duplicate of bug: 1300996
You need to log in before you can comment on or make changes to this bug.