Closed Bug 133342 Opened 23 years ago Closed 23 years ago

textarea always rendered with one more row than defined

Categories

(Core :: Layout: Form Controls, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 33654

People

(Reporter: tquas, Assigned: rods)

References

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020310
BuildID:    2002031008

When defining a <textarea rows="4"> field, Mozilla displays 5 a textarea  with
five rows.

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.mozilla.org/quality/help/bugzilla-helper.html
2. View page source
3. Compare fields


Actual Results:  You'll see that Mozilla displays one row to many.

Expected Results:  Render the correct number of rows.
Could reproduce in 2002032406 under linux. I counted 7 lines but the html source
appears to only ask for 6.

*** This bug has been marked as a duplicate of 33654 ***
Status: UNCONFIRMED → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
*** Bug 133782 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.