Netscape 6.2.2, 6.2.1 but not Mozilla total system lockup crash on quit, every time

RESOLVED INVALID

Status

--
critical
RESOLVED INVALID
17 years ago
14 years ago

People

(Reporter: mech_filter, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Every time I use File: Quit or Cmd-Q to quit Netscape 6.2.x, my whole system crashes
so hard that even the mouse cursor freezes.  This happens even with a right-out-of-the-XPI-box
installation. 

I'm using MacOS 9.2.2, G4/766MHz, loads of RAM and disk.
(Reporter)

Comment 1

17 years ago
PS: If this is not the right place to report Netscape bugs, please let me know.
I'm guessing it is though since Netscape is derived from Mozilla, and I've
seen other Netscape bugs reported here.
what mozilla version doesn't crash your system? If it is higher than 0.9.4, this
bug is invalid, since 6.2.x is based on 0.9.4

Comment 3

17 years ago
From the bugzilla hompage:

 This is not the place to report bugs about commercial Netscape products. For
that, try Netscape's own bug reporting form instead.

http://help.netscape.com/forms/bug-client.html
>Netscape 6.2.2, 6.2.1 but not Mozilla total system lockup 

invalid because it's no mozilla bug.
You could try a new profile for Netscape ...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.