Update the en-US dictionary to SCOWL 2017.01.22

RESOLVED FIXED in Firefox 52

Status

()

defect
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: RyanVM, Assigned: RyanVM)

Tracking

unspecified
mozilla54
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox52 fixed, firefox53 fixed, firefox54 fixed)

Details

Attachments

(1 attachment)

+++ This bug was initially created as a clone of Bug #1322995 +++

https://sourceforge.net/projects/wordlist/files/SCOWL/2017.01.22/

From Version 2016.11.20 to 2017.01.22

Various new words added. Relevant to our interests is that the upstream fix for bug 637949 is included.
Comment on attachment 8830136 [details] [diff] [review]
update the SCOWL dictionary to upstream version 2017.01.22

Review of attachment 8830136 [details] [diff] [review]:
-----------------------------------------------------------------

rs=me.  FWIW these changes don't really require review.  :-)
Attachment #8830136 - Flags: review?(ehsan) → review+
Pushed by ryanvm@gmail.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/5dc60728bb7e
Update the en-US dictionary to SCOWL 2017.01.22. r=ehsan
https://hg.mozilla.org/mozilla-central/rev/5dc60728bb7e
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla54
Comment on attachment 8830136 [details] [diff] [review]
update the SCOWL dictionary to upstream version 2017.01.22

Approval Request Comment
[Feature/Bug causing the regression]: n/a
[User impact if declined]: some missing words from our dictionary (like bug 637949)
[Is this code covered by automated tests?]: no
[Has the fix been verified in Nightly?]: yes (by me)
[Needs manual test from QE? If yes, steps to reproduce]: no
[List of other uplifts needed for the feature/fix]: none
[Is the change risky?]: no
[Why is the change risky/not risky?]: it's literally just adding some words to our dictionary
[String changes made/needed]: none
Attachment #8830136 - Flags: approval-mozilla-beta?
Attachment #8830136 - Flags: approval-mozilla-aurora?
Comment on attachment 8830136 [details] [diff] [review]
update the SCOWL dictionary to upstream version 2017.01.22

en_US dictionary update for aurora53 and beta52
Attachment #8830136 - Flags: approval-mozilla-beta?
Attachment #8830136 - Flags: approval-mozilla-beta+
Attachment #8830136 - Flags: approval-mozilla-aurora?
Attachment #8830136 - Flags: approval-mozilla-aurora+
needs rebasing for beta
Flags: needinfo?(ryanvm)
Flags: needinfo?(ryanvm)
(In reply to Carsten Book [:Tomcat] from comment #8)
> needs rebasing for beta
You need to uplift bug 1322995 first, but then, Ryan already figured that one out ;-)
Looks like he merged two changesets:
https://hg.mozilla.org/releases/mozilla-beta/rev/71e0c2ed4fa4521cc452d56e0ff280a05b9051e0
You need to log in before you can comment on or make changes to this bug.