Closed Bug 133377 Opened 23 years ago Closed 22 years ago

Can't copy msgs w/attachment sent by (MS) Entourage from local to imap folders

Categories

(MailNews Core :: Backend, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 83396

People

(Reporter: esther, Assigned: mscott)

Details

Attachments

(1 file)

Found this when testing bug 104276.  Messages sent from (MS) Entourage (not sure
if  it requires attachments to see this problem but the test message we have has
an attachment) can't be copied from a local or POP folder to an IMAP folder. 
User will get an error "The current command did not succeed. The mail server
responded: Message contains bare newlines." 
I will attach the test message to this bug. Save it to your hard drive and then
copy it into your "Local Folders" directory of the profile you will be testing
this from.

1. Launch app
2. Go to Mail
3. Go to the Local Folder and find the folder with this message in it.
4. Select the message and copy it to an IMAP folder.

Result: Message won't copy and you get the error listed above.
Expected: The message should copy to the IMAP folder.
Attached file test mail msg
QA Contact: gayatri → trix
dupe

*** This bug has been marked as a duplicate of 83396 ***
Status: NEW → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
changing qa contact to yulian
QA Contact: trix → yulian
QA Contact: yulian → stephend
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: