Graphical corruption and flickering

RESOLVED FIXED

Status

()

P3
normal
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: dcamp, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [gfx-noted])

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8830558 [details]
IMG_0373.MOV.mov

On my new (13" touch bar) macbook pro I'm having two problems:

* Black flickering - the whole application will flicker black from time to time.
* Some corruption.  I'll attach a video.  Kinda hard to see what's going on, but the black dots and horizontal lines are visible on screen.

I can only recall it happening in fullscreen mode (but I usually only use fullscreen mode, so that might be part of it).
Sounds like a duplicate of bug 1321827, but I'll hold off marking it as such until we investigate a bit more.
Markus, do you see this?
Flags: needinfo?(mstange)
See Also: → bug 1321827
OS: Unspecified → Mac OS X
Priority: -- → P3
Whiteboard: [gfx-noted]
I haven't see the black flickering on my new touchbar Mac, but I have see the corruption in full screen once after a youtube video finished.
(In reply to Milan Sreckovic [:milan] from comment #1)
> Sounds like a duplicate of bug 1321827, but I'll hold off marking it as such
> until we investigate a bit more.
> Markus, do you see this?

I do not see this on my 15" touch bar MBP.
Flags: needinfo?(mstange)
I haven't seen this issue since upgrading to macOS 10.12.4 two days ago. Can you check and see if you can confirm on your machine?
Flags: needinfo?(dcamp)
Duplicate of this bug: 1336797
More users confirming in bug 1336797 that 10.12.4 fixed the problem for them.
No reports of re-occurrence, so I'm resolving this as addressed by the macOS 10.12.4 system update. Please re-open is the issue occurs with that update installed.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(dcamp)
Resolution: --- → FIXED
Duplicate of this bug: 1321827
You need to log in before you can comment on or make changes to this bug.