Address Book Sidebar: Switch between Personal Address Book and Collected Addresses does nothing

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Ninoschka Baca, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

(Depends on: 1 bug)

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Trunk build 2002-03-25: WinMe

Overview: In the 3pane Sidebar Address Book change it from the Personal Address 
Book to the Collected Address Book and the cards do not change.

Steps to reproduce:
1. Create one set of cards for the Personal Address Book (abc)
2. Verify a different set of cards are in the Collected Address Book (123)
3. Go to the 3pane Sidebar Address Book and switch between viewing the cards for 
the PAB and the CAB.

Actual Results: The cards do not change. If cards for the PAB are displayed then 
 switching to the CAB still displays the same cards (i.e. abc)

Expected Results: The cards that display should correspond with the Address Book 
selected.
(Reporter)

Updated

16 years ago
QA Contact: olgam → nbaca
(Reporter)

Comment 1

16 years ago
Additional Information:
The profile I was using was new. After an exit/restart now this appears to be 
working. I'll keep testing.

Comment 2

15 years ago
WFM with Build 2003030208 and Windows XP. Tested with a brand new and an old
profile.

I changed the summary because there is no sidebar in Mail/News anymore and the
used acronyms were a bit scary (to me at least ;-).
Summary: 3pane Sidebar Address Book: Switch b/n PAB and CAB & cards do not change → Address Book Sidebar: Switch between Personal Address Book and Collected Addresses does nothing

Updated

15 years ago
Depends on: 178003

Comment 3

15 years ago
wfm also in 1.6b.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.