[RFE] ability to paste as plain text

VERIFIED DUPLICATE of bug 46459

Status

SeaMonkey
Composer
--
enhancement
VERIFIED DUPLICATE of bug 46459
16 years ago
13 years ago

People

(Reporter: Jacob Eisinger, Assigned: Charles Manske)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+)
Gecko/20020318
BuildID:    2002031803

When copying from a web page and pasteing into an e-mail, it pastes the html
into the message.  Sometimes, such as when I just want a quick message, I would
rather have it paste as plain text.

I propose a Edit|Paste Unformatted or a Edit|Paste Special which would include
"Paste as Quote."
-->varada
Assignee: ducarroz → varada

Comment 2

16 years ago
I think Charley has a bug on this already; Charley--please dupe
Assignee: varada → cmanske
Status: UNCONFIRMED → NEW
Component: Composition → Editor: Composer
Ever confirmed: true
OS: Windows NT → All
Product: MailNews → Browser
Hardware: PC → All
Whiteboard: DUPEME
(Reporter)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 46459 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.