Closed Bug 1334320 Opened 6 years ago Closed 6 years ago

DocGroups for documents served from HTTP servers with IP addresses or ones without a domain name consisting of at least two parts are computed incorrectly

Categories

(Core :: DOM: Core & HTML, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1334281

People

(Reporter: ehsan.akhgari, Assigned: ehsan.akhgari)

Details

Because of the way that the effective TLD service is used here, we bail out on URLs such as http://1.2.3.4 or http://localhost and assign an empty key to all of these.
No longer blocks: 1334047
See Also: → 1334047
Will be fixed by bug 1334281.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
See Also: 1334047
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.