Insert texts twice time if I pastes the clipboard text into content process by Cmd+V

RESOLVED DUPLICATE of bug 1334140

Status

()

Core
Editor
P1
normal
RESOLVED DUPLICATE of bug 1334140
a year ago
a year ago

People

(Reporter: tetsuharu, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

## Environment

- Build ID: 20170126030209
  - https://hg.mozilla.org/mozilla-central/rev/fbdfcecf0c774d2221f11aed5a504d5591c774e0https://hg.mozilla.org/mozilla-central/rev/fbdfcecf0c774d2221f11aed5a504d5591c774e0
- OSX 10.11.6 (x64)


## Steps to Reproduce

1. Copy some text from somewhere
2. Paste copied text in 1) into some input/form works in content in e10s window.


## Actual Behavior

- Insert texts twice which is in the clipboard.
  - If I copy "abc", Firefox inserts "abcabc".
- This problem is not reproducible in non-e10s window.
- This problem is not reproducible in the chrome area in e10s window (e.g. location bar).


## Expected Behavior

- Insert texts once.
Priority: -- → P1
It works correctly that copying a text from the content in e10s window and paste it into somewhere.It works correctly that copying a text from the content in e10s window and paste it into somewhere.
Maybe, this is regression by fixed bug...
Keywords: regression, regressionwindow-wanted
Status: NEW → RESOLVED
Last Resolved: a year ago
Keywords: regressionwindow-wanted
Resolution: --- → DUPLICATE
Duplicate of bug: 1334140
You need to log in before you can comment on or make changes to this bug.