Status

()

RESOLVED DUPLICATE of bug 1334140
2 years ago
2 years ago

People

(Reporter: mccr8, Unassigned)

Tracking

({regression})

54 Branch
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
STR:

1. Highlight some text in Firefox, like the URL bar, or some text on a Bugzilla page, hit command-C to copy it.
2. Select a text entry box, such as the summary or description field on the Bugzilla new bug form, or the new post box on Twitter, and hit Command-V.

The text selected in step 1 is pasted twice, but should only be pasted once.

If I paste into the URL bar, or into another application, the text is only pasted once. I've noticed this for a day or two.
(Reporter)

Updated

2 years ago
Version: unspecified → 54 Branch
(Reporter)

Comment 1

2 years ago
It doesn't happen if I select "paste" from the edit menu, and it doesn't happen in the OS X terminal application (I'm using OS X.)
(Reporter)

Comment 2

2 years ago
Also, if I just type v, it only inputs a single v.
I can reproduce this on Mac. (I haven't tried on other platforms.)
This bug is a dupe of bug 1334140, a regression from bug 429824.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1334140
You need to log in before you can comment on or make changes to this bug.